Whenever i start a game i get a message that says...

New Member
Joined
Mar 7, 2009
Messages
10
Best answers
0
Half life launchaer has stopped working, and shuts down the whole game. How would i fix this to make it work properly. (it was working before this started happening, and i have no idea what caused it). I have v1.3 Open Beta final. Am i using the wrong game, should i have downloaded v1.2.3? does that one work better?
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,844
Best answers
0
"Half-Life Launcher"? Isn't that part of WON? Aren't you supposed to launch ESF in the games page of Steam? Unless it's an error you get in the game. Either way, OpenGL is a video mode. Go to your video settings, and set OpenGL if available.
 
New Member
Joined
Mar 7, 2009
Messages
10
Best answers
0
i am launching from Steam game page, and thanks, i'll try opengl.
 
Active Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Jul 14, 2002
Messages
6,873
Best answers
0
Half life launchaer has stopped working, and shuts down the whole game. How would i fix this to make it work properly. (it was working before this started happening, and i have no idea what caused it). I have v1.3 Open Beta final. Am i using the wrong game, should i have downloaded v1.2.3? does that one work better?
Sounds like a problem with your DEP. Either turn it off completely, or add Half-Life to your allowed programs list.
 

Users who are viewing this thread

Top