What Version do i need

Zoa

New Member
Joined
Jul 27, 2003
Messages
11
Best answers
0
what versionj of HL do i need. i got counter strike 1.0.0.0 but it wont work can sum 1 help me please
 

DD

New Member
Joined
Jul 28, 2003
Messages
4
Best answers
0
u need counter strike 1.5 4 it 2 work
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
If you use Half-Life, you need to update to 1.1.1.0 and if you use Counter-Strike, you need to update to Version 1.5 . You can find these easily on Google and once done, install Beta 1.1 of ESF and you're all set.

(Ofcourse, these updates have to be applied on the original/retail version of Half-Life/Counter-Strike - whichever one you use.)
 

Users who are viewing this thread

Top