Weird crashes

New Member
Joined
Feb 7, 2003
Messages
101
Best answers
0
Heya peepz
It's been a while since i've been here because i quit playing esf for more than a year now..

Information on computer:
AMD64 3500+ , X850XT, MSI K8N Neo4, 2x512MB DDR400 Corsair
=> no temp problems

I installed steam, halflife + ESF
(nothing modified - everything 100% up to date)
Mode = 1280*1024, OpenGL, 32bit color

The problem:
Game freezes, creating some kind of loop (e.g. the sound stutters, image freezes)
It happens at random but i found one way to crash my game everytime:
Candybeam with buu (or whatever that thingie is called ^^)

Anyone got a solution for this?
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Make sure your drivers are up to date. If that doesn't work, try reinstalling.
 
New Member
Joined
Feb 7, 2003
Messages
101
Best answers
0
drivers are up to date..
in fact, i had the same problem using a Pentium 4 2,66Ghz with a Geforce 6600GT
Don't know where to find the problem :(
 
New Member
💻 Oldtimer
Joined
May 28, 2005
Messages
1,547
Best answers
0
That also happens to me, you're not the only one.....
But it only happens like every 5th time I play now, since I updated my drivers.
 
New Member
Joined
Nov 10, 2005
Messages
71
Best answers
0
Still happens to me too. Something about HL memory blah blah, then it goes on to saying "couldnt read memory '908345789' x '39084'" something like that. It happens to me, if too many bots are on, OR... when too many people spam beams at my face. lol... lags me, then crashes...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top