Umm ok let me get this straight...

New Member
Joined
Jun 23, 2006
Messages
2
Best answers
0
[Rant] I've been intrested in ESF since i've seen it at Cyber Cafe's. A few month's ago I bought a big 'ol Hl2 package including HL2, CSS, HL:S, HL2 DM and so forth. I eagerly checked the forums, only to find ESF woudn't work on HL:S. Ok, so about a week ago I finnaly bought CS 1.6 on Steam, and got CS:CZ with it, because that... IS THE PACKAGE YOU CAN NOW GET WITH CS 1.6. Which I need for this gaming comp. So realising ESF I hurried back to the forums, wasted nearly 200 megs hoping it would work at such. When it didn't I came here looking for what I might have done wrong. Only to find 'CS + CZ will not work. I havn't even installed CZ or anything either. So my questions being...

What the ****? Is the ONLY way I'm going to be able to play this damn game by buying a product, I ALREADY OWN. I ALREADY HAVE HL:S, CS, CZ, CSS, HL2, DOD:S, HL2:DM?! WHY!? Can't you just include these 'missing files' in the installer!? I do NOT want to have to buy a product I have a better version of to play a FREE MOD!! ... RANT RANT! RANNNNTT!!!!!

[/Rant]

Ok sorry for that ^^;; but I just want to play this game, I've wanted to for a LONG time, but I can't just because CS:CZ CAME with my product... Isn't that cutting out a GOOD chunk of your audience? And isn't there a way around this? Just expression the frustrations of many in my position I guess :\.
 
New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
Well, there's nothing you can really besides buy HL1, good ol' fashion way.

sorry :(
 
New Member
Joined
Jun 21, 2006
Messages
5
Best answers
0
Mittens said:
[Rant] I've been intrested in ESF since i've seen it at Cyber Cafe's. A few month's ago I bought a big 'ol Hl2 package including HL2, CSS, HL:S, HL2 DM and so forth. I eagerly checked the forums, only to find ESF woudn't work on HL:S. Ok, so about a week ago I finnaly bought CS 1.6 on Steam, and got CS:CZ with it, because that... IS THE PACKAGE YOU CAN NOW GET WITH CS 1.6. Which I need for this gaming comp. So realising ESF I hurried back to the forums, wasted nearly 200 megs hoping it would work at such. When it didn't I came here looking for what I might have done wrong. Only to find 'CS + CZ will not work. I havn't even installed CZ or anything either. So my questions being...

What the ****? Is the ONLY way I'm going to be able to play this damn game by buying a product, I ALREADY OWN. I ALREADY HAVE HL:S, CS, CZ, CSS, HL2, DOD:S, HL2:DM?! WHY!? Can't you just include these 'missing files' in the installer!? I do NOT want to have to buy a product I have a better version of to play a FREE MOD!! ... RANT RANT! RANNNNTT!!!!!

[/Rant]

Ok sorry for that ^^;; but I just want to play this game, I've wanted to for a LONG time, but I can't just because CS:CZ CAME with my product... Isn't that cutting out a GOOD chunk of your audience? And isn't there a way around this? Just expression the frustrations of many in my position I guess :\.
Well if you bought the back catalog from steam or whatever it was you should have hl1, cs, dod and all the other original games. If you bought that then you have access to what you need to play ESF. What you need to do is under the games window of steam double click the half-life shortcut and it should prompt you to install the game. Go ahead and install it and run the game at least once so still will setup all the data for you that will be required. Once you have done that download the esf mod and run it. It will install ESF for you. It should auto-detect where you have installed hl1 and install to it location accordingly. Once installed just shut down steam completely so it is no longer running anywhere. Once you have done that then restart steam and that should make Earth's Special Forces appear in the games menu. As for CS 1.6 that is a mod of Half-Life, but its just a stand alone game. Doesn't have everything required to play ESF I believe. CS:CZ is just cs1.6 with updated graphics a bit to make the game look more up to date when its not. Hope this helps ya out.
 
New Member
Joined
Feb 23, 2006
Messages
430
Best answers
0
Mittens said:
[Rant] I've been intrested in ESF since i've seen it at Cyber Cafe's. A few month's ago I bought a big 'ol Hl2 package including HL2, CSS, HL:S, HL2 DM and so forth. I eagerly checked the forums, only to find ESF woudn't work on HL:S. Ok, so about a week ago I finnaly bought CS 1.6 on Steam, and got CS:CZ with it, because that... IS THE PACKAGE YOU CAN NOW GET WITH CS 1.6. Which I need for this gaming comp. So realising ESF I hurried back to the forums, wasted nearly 200 megs hoping it would work at such. When it didn't I came here looking for what I might have done wrong. Only to find 'CS + CZ will not work. I havn't even installed CZ or anything either. So my questions being...

What the ****? Is the ONLY way I'm going to be able to play this damn game by buying a product, I ALREADY OWN. I ALREADY HAVE HL:S, CS, CZ, CSS, HL2, DOD:S, HL2:DM?! WHY!? Can't you just include these 'missing files' in the installer!? I do NOT want to have to buy a product I have a better version of to play a FREE MOD!! ... RANT RANT! RANNNNTT!!!!!

[/Rant]

Ok sorry for that ^^;; but I just want to play this game, I've wanted to for a LONG time, but I can't just because CS:CZ CAME with my product... Isn't that cutting out a GOOD chunk of your audience? And isn't there a way around this? Just expression the frustrations of many in my position I guess :\.

Well ,before buying something make sure you have read everything that is explained here, otherwise we wont be able to help. Sorry fellow.

akatagyourit said:
As for CS 1.6 that is a mod of Half-Life, but its just a stand alone game. Doesn't have everything required to play ESF I believe.
Wrong , you can play ESF on CS v1.6 as long as the package you bought doesnt contain Condition Zero.Those packages are missing some files that are required to run mods.
 
New Member
Joined
Jun 23, 2006
Messages
2
Best answers
0
'Wrong , you can play ESF on CS v1.6 as long as the package you bought doesnt contain Condition Zero.Those packages are missing some files that are required to run mods.'

Mhmm but my point is all Counter-Strike packages now come with CS:CZ even the standard $9.95 package includes it. Oh well sorry for all that ranting :D;; it just annoyed me is all.
 
New Member
Joined
Feb 23, 2006
Messages
430
Best answers
0
Mittens said:
Mhmm but my point is all Counter-Strike packages now come with CS:CZ even the standard $9.95 package includes it. Oh well sorry for all that ranting :D;; it just annoyed me is all.

Buy CS retail pack. Or just Buy Half-Life 1.
 
Senior Member
💻 Oldtimer
Joined
Feb 6, 2002
Messages
1,675
Best answers
0
Mittens said:
'Wrong , you can play ESF on CS v1.6 as long as the package you bought doesnt contain Condition Zero.Those packages are missing some files that are required to run mods.'

Mhmm but my point is all Counter-Strike packages now come with CS:CZ even the standard $9.95 package includes it. Oh well sorry for all that ranting :D;; it just annoyed me is all.
Ok so, unless i'm mistaken what you're trying to say is that you can't get it working because you already have CS:CZ installed? Sorry, that's not true.

You need to buy Half-life. Not counter-strike or condition zero, Half-life. It has nothing to do with another game already installed, you just aren't installing the right game.

It seems like you've installed everything but. So until you do that, not much we can help you with.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Mods used to work with plain old CS 1.6, but now that CZ has been sticking its nose into CS, I don't think even CS works anymore. I think I'll update the stickies to reflect that.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top