the old version

New Member
Joined
Dec 17, 2002
Messages
40
Best answers
0
i tried to install the beta 1.0
and while the installation
a error poped and says

"error 1706.No valid source could be found for product ESF Beta. The Windows Installer cannot continue."

and after i press OK, this error is poping

"error: -1603 Fatal error during installation.
consult windows installer help (Msi.chm) or MSDN for more information"

what can i do?
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,847
Best answers
0
try to REdownload ESF.. *try from different server this time*
 
New Member
Joined
Dec 17, 2002
Messages
40
Best answers
0
i got 1.1.1.0
i played the new version
but i want to do something in the last version
 
New Member
Joined
Jun 23, 2003
Messages
440
Best answers
0
your downlaod could eb corupted try downlaoding it again

i know some1 else said this but it sounds like a corupt file
 
Lost in space
Banned
💻 Oldtimer
Joined
Mar 30, 2011
Messages
1,355
Best answers
0
Umm same thing happend to me, download zip or w/e
 
Active Member
💻 Oldtimer
Joined
Apr 15, 2003
Messages
1,197
Best answers
0
sorry, im just curious, but why do u want the 1.0 version wen the 1.1 is out and there r virtually no 1.0 servers
 
New Member
Joined
Jun 28, 2003
Messages
8
Best answers
0
same thing happend to me...
i while the message occured i went back to desktop and closed the installing thingie and i started playing coz i was pissed... works for me!
did the error happend near the end of the installation coz thats where mine happend and still works...
 

Users who are viewing this thread

Top