sUpErb uLtRa lAg!1!one!1

Gon

New Member
✔️ HL Verified
Joined
Jan 27, 2005
Messages
196
Best answers
0
Well, I don't know what's going on, but I can't play any Counter-strike games or any ESF games.

Rate 9999
cl_cmdrate 101
cl_updaterate 101
(I heard if you set the rates too high, it can cause some lag, so I readjusted it to 1000, 5000, 7500, but no luck still.)

I've been having some very bad lag issues. I can barely join servers, and when I do join them, I get

WARNING: CONNECTION PROBLEM

I fix this by hitting esc and refreshing the games list WHILE in game. The game will then continue, but I will get an error saying

WARNING: CL_FLUSHENTITYPACKET

Every so often, the only way I can play games is hitting the game list refresh button to stop the lag for a short bit of time.

I'm not sure if it's packetloss or just bandwidth consumption, but I can't find out the problem. I've spent about 3 days looking for some answers, but no luck.

I've also scanned my computer for virus, trojans, spyware, adware, ect. No found traces of any of them.

My firewall is disabled. I have also ran some ping tests and it has reported no packetloss.

Is it just steam.. or is something wrong..?

This problem started occuring after I used bittorrent. I think it might have something to do with it, but I'm not too sure.

It would be a great help if someone could help me out because my last resort is re-installing steam.

Thanks.
 

Gon

New Member
✔️ HL Verified
Joined
Jan 27, 2005
Messages
196
Best answers
0
I have read what they already do.

I've tried what they have provided, but still no luck.

Thanks anyways.
 
New Member
★ Black Lounger ★
💻 Oldtimer
Joined
Apr 15, 2003
Messages
4,628
Best answers
0
i seem to be having the same problem too... for some reason i cant find any games with less than 150 ping on steam (most of them 200 - 300), usually i get a range from 20 and upwards =\

Some help would really be great, ive scanned for spyware virus's and trojans too... god knows whats happening
 
New Member
💻 Oldtimer
Joined
May 28, 2005
Messages
1,547
Best answers
0
SAME WITH ME!!!!!!
But I think I have a trojan something, I really, really hate it, I get a ping of 1000!
 

Gon

New Member
✔️ HL Verified
Joined
Jan 27, 2005
Messages
196
Best answers
0
Well, I fixed my problem so..
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top