Stupid Windows XP- FPS Problem

Lost in space
Banned
💻 Oldtimer
Joined
Sep 20, 2003
Messages
3,211
Best answers
0
My computer just installed these new windows updates. And I'm all like "yay updates!" And then i go into ESF and my fps are at 60. So I'm like "boo, low fps!" I mean I used to get 100 constant. And I don't know you guys may be like "dude, it's 60 fps that's all you need" wrong! I want my original 100.

Now I could be wrong in the fact that it's the updates from windows. But that's my only and best guess right now seeing as before these so-called "updates" i had great fps.

Okay so some FAQ for you.

3.4 GHZ Intel pentium 4
Microsoft XP sp 2 pack included
1024 (1 gig) of Ram
250 GB Hard Drive
Nvidia 6800 GT OC
Virtical sync is off, and all that good stuff typed in "fps_max 100" and "fps_modem 100" so that's set. Now to test my theory, I went into F.E.A.R and did the test. And it said highest fps was 72. (all settings are on maximum) when i ususally got 130 maxiumum (or something like that). So any help would be greatly appreciated.
 
New Member
💻 Oldtimer
Joined
May 14, 2003
Messages
1,929
Best answers
0
You have Vertical Sync on. Go into your driver control panel and turn it off. If it's at "Application Preferance" then the game will decide whether to use it or not.
 
New Member
💻 Oldtimer
Joined
May 14, 2003
Messages
1,929
Best answers
0
Well that's not right. Try it with application pref, apply, and then turn it off again. Maybe it's stuck on or something. Heh, I was really expecting it to be on.

Check your task manager for new programs that may be eating up CPU cycles. Disable antivirus while running games, etc, etc. Reinstall your nVidia drivers if it comes to it.
 
Lost in space
Banned
💻 Oldtimer
Joined
Sep 20, 2003
Messages
3,211
Best answers
0
Damn. Yeah it was on "application controlled" so I turned it off. I was like "there we go! Fixed" and it wasn't fixed. Then I was like ".....okay..." So i turned of norton. That didn't work. But i'll try what you said about turn it off then on then off again.

::EDIT::
I love you. Dunno what I'd do with out you smith! Thank you so much! IT"S FIXED WooT!

Time for some major ESF-age (lol it won't let me say ES***e cuz *** is in it)
 
New Member
💻 Oldtimer
Joined
May 14, 2003
Messages
1,929
Best answers
0
Are the FPS stuck at 60 or is it ~60? Like 54-63-50-63-61-58-59-49-74?

PM received ;). Problem solved!

If anyone else is having a similar problem, this is the solution:
Smith| said:
Well that's not right. Try it with application pref, apply, and then turn it off again. Maybe it's stuck on or something.
Closed.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top