Strange problem

New Member
Joined
May 7, 2004
Messages
420
Best answers
0
For some reason, everytime I try to open My Documents, or My Computer, it takes at least 5 minutes before they open. This happened very suddenly, about 5 minutes ago. I didn't download anything, it wasn't after a reboot, whatever happened did so while I was sat at my computer. Obviously I decided to reboot my PC, see if that helped. When Windows was shutting down the task manager thing came up telling me it couldn't close a program called "SysFader.exe". This is the first time I've seen anything to do with this process on my PC and I'm wondering if it's what is causing the problems.

Anyone know what the problem might be, or how to fix it?
 
New Member
💻 Oldtimer
Joined
Apr 14, 2005
Messages
4,022
Best answers
0
I don't know what or how caused this, but you might try Googling the name of the process.
 
New Member
Joined
May 7, 2004
Messages
420
Best answers
0
I don't own an Nvidia card. Could be something left over from when I tried to get my 6600 gt working. Either way, it doesn't sound like this process would be causing the problem :(

I'll try defragmenting over night, but I don't think it will help. Programs and stuff load up just fine, it's just when I try and access My Documents and My Computer.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Driver cleaner could come in handy here. Or are you sure you completely removed the drivers before installing your new gfx card (whatever it may be , an ati card I am guessing ?). Or why not just disable it from the msconfig ?.
 
New Member
Joined
May 7, 2004
Messages
420
Best answers
0
Well I turned on my PC this morning, and as PC's tend to do, it fixed its self. No idea what the problem was, but it's weird that it didn't get fixed when I rebooted my PC 2 or 3 times.
Thanks for the suggestions anyway :)
A mod may aswell lock this thread now.
 

Users who are viewing this thread

Top