Server

New Member
Joined
Jul 8, 2006
Messages
48
Best answers
0
No, in other dedicated servers, when other admins kick someone with AMX, it says, "ADMIN ESFn00b: Kick", but when I use AMX, I can only use "rcon amx_kick, therefore it says, "ADMIN ( Server Name): Kick", instead of my name.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
Drew said:
No, in other dedicated servers, when other admins kick someone with AMX, it says, "ADMIN ESFn00b: Kick", but when I use AMX, I can only use "rcon amx_kick, therefore it says, "ADMIN ( Server Name): Kick", instead of my name.
Read the AMXX documentation... edit your users.ini... add your SteamID...

/me is in disbelief at this point

http://wiki.amxmodx.org/index.php/Adding_Admins_(AMX_Mod_X)
 
New Member
Joined
Jul 8, 2006
Messages
48
Best answers
0
Well, I went to users.ini and put:

STEAM_0:0:00000000 abcdefghijklmnopqrstu

And I still don't have access to AMX commands.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
Drew said:
Well, I went to users.ini and put:

STEAM_0:0:00000000 abcdefghijklmnopqrstu

And I still don't have access to AMX commands.
lol

Join a public server and type "status" in your console to get your SteamID.

That number is not your steamid.

I'm beginning to think you should just pay someone to do this for you.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
mf29 said:


What do I do?
Start->Run->"cmd"->"ipconfig"

Look at the last section of your IP address (it'll be like 192.168.0.100 or something). Fill in the rest of the address on that form. Set the port start and end ranges to 27015, and pick UDP in the drop down box, check off Enable, then hit apply.

If you're not using port 27015, adjust the start/end range accordingly

Drew said:
Rofl, I put the 0's and flag letters as an example. -.-
You have to wait for the map to change before the admin file is reread (that, or rcon changelevel whatever to force it). You won't have your new access until then.

Make sure your connection flag is set to "ce" too.
 
New Member
Joined
Jul 8, 2006
Messages
48
Best answers
0
I have tried, "rcon amx_addadmin (Name) abcdefghijklmnopqrstu ce" and I have tried to write it in my users.ini file. I even change the map, and then try any amx command in my console, and still, it says I have no access.
 

Users who are viewing this thread

Top