SERVER HELP

New Member
Joined
May 23, 2004
Messages
3
Best answers
0
help,

I have got Metamod-all-support thingy and AMX 0.9.8 on my server
but when i click creat server and then start my computer gives a black screen and then crashes back to windows :S :p :no:

Please help me


*Update* when i change my liblist.gam back to : gamedll "dlls\hl.dll"
my server DOES start... why ? ;/ :S :S.... it is for Listenserver.. the metamod and AMX


add me to ur MSN [email protected]
 
Senior Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Feb 17, 2003
Messages
1,483
Best answers
0
first: make shure its
gamedll "addons\metamod\dlls\fast\metamod.dll"
I use the fast one, cause I dont need that debug things.

Second, I will not do any msn crap.

Third, edit the plugins.ini to point to the AMX mod dll
Be shure to delete the other crap that is inside it.
 
Senior Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Feb 17, 2003
Messages
1,483
Best answers
0
No. You have to edit the metamod's plugins.ini
Think a little bit will ya.
 
Senior Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Feb 17, 2003
Messages
1,483
Best answers
0
*SMACK*
*SMACK*
*SMACK*
*SMACK*

The plugins.ini for your metamod. its in the docs there.
It needs pointing to your AMX dll
IT also needs removeal of the other sh*t that doesnt need to be there.
Edit it will ya.
I am shure YOUR SMART enough to remove the CS plugins and the CS modules in the plugins and modules.

Certain things are that ovious.

The only thing common about "common sence" is it's so uncommon.
 

Users who are viewing this thread

Top