Status
Not open for further replies.
Oldtimer
✔️ HL Verified
🚂 Steam Linked
Discord Member
Joined
Jan 27, 2003
Messages
297
Best answers
0
ok first a message to the mods:
"i have not placed this on the final request thread because i my experience it does not work (nobody seems to care or respond)

now my prob.: I have a adult-gohan pack (not made by me (the models) and i would like someone to make it 1.1 compatible cause it doesnt work with 1.1 (it was for 1.0)

plz someone do this

Peace, Mystic
 

Bolteh2

B
Guest
you cant force ppl to make/edit models, this still belongs in final thread, and if some1 feels like it, he will make/edit it, soo ehm, "final request thread" go there and request, it has much better effect than openning a new therad with this wich gets closed in 1 minute because it didnt belong there...
 
Status
Not open for further replies.

Users who are viewing this thread

Top