New Member
Joined
Apr 3, 2003
Messages
178
Best answers
0
i've got 2 questions here:
why does the compile destroy my beautiful mountain by causing all the terrain blocks to change shape and create holes in the map?
and is there a way to prevent this?

u see in hammer editor, the map is nice smooth with no holes. it compiles fine but in game, the map has been changed into a jagged landscape with a few holes into the outside.
 
New Member
Joined
Nov 29, 2002
Messages
99
Best answers
0
Maybe they were just invalid faces or something like that , in worldcraft go to , map / check for problems
 
New Member
Banned
💻 Oldtimer
Joined
Dec 1, 2002
Messages
2,725
Best answers
0
Did you make the mountainside with GenSurf?
GenSurf does that kind of stuff, the solution unfortunately is to just not use it.
If you didn't use GenSurf, then check for problems like Goes said, and see if any invalid solid structures come up.
 
New Member
Joined
Apr 3, 2003
Messages
178
Best answers
0
nope and nope. if it was invalid faces, then it wouldn't compile at all let alone compile well.
and no it isn't a gensurf landscape. i have used gensurf but this one isn't a gensurf.
read 1st post carefully!
in brief: in hammer, the landscape is mountainous but smooth. i compile the map. then test map, in game the map brushes have moved outta place and are now jagged and holes have appeared between brushes.
 
New Member
Joined
Apr 19, 2003
Messages
402
Best answers
0
It has nothing to do with that, u dont say u didnt use gensurf, all u said was, that it was smooth in hammer....

Besides, FREELANCE MAPPING RULE
 
New Member
Joined
Apr 3, 2003
Messages
178
Best answers
0
thnx but can any1 answer the question. i'm making a 3rd map with a mountainous landscape while using different ways to make them. only using gensurf landscapes stay intact which i find rather depressing!:(
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top