Problem running game

New Member
Joined
Jan 9, 2002
Messages
3
Best answers
0
I have installed, all is ok,
But when Im playing the game, usually, my game simply CLOSE, computer do not display errors messages, nothing... My game CLOSE and back to windows.
I turn off mp3 player, and didnt work. I try to desfragment, and didnt work.
Any1 help?
Thank you
Ps: Sorry for bad english
 
Lost in space
Banned
💻 Oldtimer
Joined
Sep 20, 2003
Messages
3,211
Best answers
0
Well, there is a crashing bug in ESF. I would believe that this is your problem. There really is no way to fix it.

Welcome to the forums.

P.S- Your english isn't bad at all.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
have you tried reinstalling esf ? if that doesn't work reinstall steam , hl and esf
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 1, 2002
Messages
2,725
Best answers
0
What video mode are you using? Use OpenGL if you can, and Direct3D if you can't. Software video is much less reliable, and could be an issue in your crashing (if you're using it, of course).
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
More important when does it happen.

When you play or just be4 the connecting part ends
 
New Member
Joined
Jan 9, 2002
Messages
3
Best answers
0
Thank all, but didnt work, i try reinstalling, and happen again, but this time, says DHHELP "closed, detais

:=(
Im Trying D3d this time, open Gl too :=(
My 3d card is ATI RADEON Series, but I think its a game, because many friends mine have the same problem.
Thank all
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 1, 2002
Messages
2,725
Best answers
0
Options->Video tab. It's the Renderer combobox.
 
New Member
Joined
Nov 29, 2004
Messages
78
Best answers
0
i am missing a tga file or something
It says scouter something.tga
 

Users who are viewing this thread

Top