Potara earrings fusion problem

New Member
Joined
Aug 19, 2009
Messages
5
Best answers
0
Hi there,
I've been seeking solution of my issue in this forums, but I couldn't find any proper answer to it (I've just tested the hints you gave the others).
So, here we go:
I got the latest version of ESF just downloaded from this page, I also installed ESF ECX RC2 big pack 8,4.
My problems is just I can't make a fusion being Goku or Vegeta and I didn't try Gotens or Trunks. Tell me if I do something wrong or it's just a fault of my game.
I already tried lotta methods, none of them did actually work. I do following for instance:
1. I gather earrings or just dragon grands my wish and drops me a couple
2. I pick up them both and press "8" button to put one on my ear, but it doesn't work, I still have them both unused, but if I drop one, I can put another one on my ear. When I pick back the dropped one, it all quits. I tried a way with pushing right mouse button in different moments but it didn't work out as well.
Are there any requirements with amount of pl or anything other I need to have done before?

Thx for patience in reading and for your attention
Hope you're gonna help me anyhow ;)
 

Users who are viewing this thread

Top