Post NEW bugs here

New Member
Joined
Nov 28, 2002
Messages
17
Best answers
0
dint do an ME to XP upgrade... your better off with a clean install. ME = garbage... i crashed constantly expecially when i played games
 
New Member
Joined
Oct 20, 2002
Messages
21
Best answers
0
lol and anyhoo im back! yay as I type this im d/l beta 1 and leaving for skool :/ i cant wait to play!
 
New Member
Joined
Nov 28, 2002
Messages
7
Best answers
0
I found this out when i was playing with my friend on his server...a couple of things actually...

*Goku's spirit bomb crashes

*When transforming a couple of times it crashes

*Buu doesnt work on random times (that or maybe just on the map we were on, it was an island with houses)

*and When targeted on a person and charging, it seems to crash if you charge too much or something like that...

Well thats it...hope to find a bug fix for these and many others that have been reported.

Thanks guys, awesome mod ;) keep up the good work! :D
 

Vassago

V
Guest
You guys should do the following:

- Make sure you are running DirectX 8.1

- Get latest drivers for video card

- Get latest drivers for motherboard

- Turn off all background applications before running ESF

- Try running ESF in OpenGL instead of DirectX, or vice versa

- Lower your screen resolution for ESF

- also be sure that you have the latest updates for your O/S
 
New Member
Joined
Nov 26, 2002
Messages
8
Best answers
0
;files his claws; the best OS is win98se folks .. it seems to be the most stable for me..still cant fix it? reformat
 
New Member
Joined
Nov 28, 2002
Messages
1
Best answers
0
I had no erros so far. Ik ran at 1600-1200 With N-patch ( TruForm ) at OpenGL and Win xp On a Radeon Of course :)

But i think i have found a bug in blocking the beam with goku. But i'll first see if its always like that before i start complaining :D

But i't realy looks nice O_O

An i have had non of the erros you all have bin reporting, JET could stil happen ;/
 
Pwns Mastasurf at TF2
Retired Forum Staff
✔️ HL Verified
💻 Oldtimer
Joined
Dec 7, 2001
Messages
5,115
Best answers
0
OK, I have a legitimate bug that doesn't involve crashing. I was running a server for a while today (cable, 4 player, but hey, what can ya do with that kind of bandwidth?). It's kinda minor, but still weird :p As we all know, it's a good idea to put the kaibosh on ppl's transformation plans before they finish transforming, right? Here's where it gets weird. A few times (mostly seemed to happen with vegeta, but I saw it once with cell) when I killed them while they were transforming, they died, I got the kill for it, but... the transformation FX and sounds just kept right on going :p It all dissapeared when the transformation was complete. The player didn't come back or anything. Just a minor weird little bug.

-Karrde-
 
New Member
Joined
Nov 24, 2001
Messages
692
Best answers
0
Originally posted by VampX-9
im having the same problem as xiao
like 3 seconds after i get into a game it just shuts off
Does it crash while playing? Or does it crash before you select your team/class?

And what's wrong with the coding/bugs forum Greg? This is getting really unreadable :(

As for posting bugs, please don't say:
"It crashes"
That won't get us anywhere. Tell us if you were the server, a dedicated server, or just a client. Also tell us what was going on on the server when it happened.
 
New Member
Joined
Nov 24, 2001
Messages
692
Best answers
0
I've read through this, and composed the known bugs list again. Please post bugs not on that list in the bugs forum. I'm closing this one.
 
Busy Busy Busy
★ Black Lounger ★
💻 Oldtimer
Joined
Nov 24, 2001
Messages
1,439
Best answers
0
Originally posted by XiaoFuGeta
Yep, mine crashes the second I join a game...no matter what.... I also have to wait like 15 minutes to get any servers too, Pentium 4, with Cable Net...jeezy...When it crashes I can't open it again, it have to restart first;(
Do you have songs in your playlist?

If there are remove it and that should take care of the problem.
 

Users who are viewing this thread

Top