Portocool version

New Member
Joined
Jul 8, 2003
Messages
2
Best answers
0
when i try to join a game it sais i cannt join a game that is using a diffrent protocool version or something like that
 
New Member
Joined
May 9, 2003
Messages
264
Best answers
0
well, its because you seem to don't have the same version of the server ... try a diferent one ... and be sure you have the v 1.1 installed.
 
New Member
Joined
Jul 8, 2003
Messages
2
Best answers
0
Zodiac Fighter said:
well, its because you seem to don't have the same version of the server ... try a diferent one ... and be sure you have the v 1.1 installed.
i tried all of em and yes im sure i have esf 1.1 installed
 
New Member
Joined
Apr 29, 2003
Messages
449
Best answers
0
Hmm, do you have the newest HL client? I dont think the hl client version effects other mods, but that "might" be the case. I only have this "protocol" error when i try to join some HLDM servers. Other than that, the only OTHER thing to do is uninstall ESF completely (delete everything in the folder, nomatter what it is or put the things left after uninstalling it in a seperate folder).
*WAIT! i just remeber having this problem, it was because of either a model or file in my esf folder that made that error (cant remeber what thought). So you might wanna completley uninstall your ESF and delete the folder. Then reinstall ESF and before you start d/ling modifications (models, sprites, maps, etc) join a server and see what it says.
 

Users who are viewing this thread

Top