PLEASE HELP!!!!!!!!!!

New Member
Joined
May 11, 2005
Messages
17
Best answers
0
where can i get the old version of esf because the 1.2 isn't working well because i can get to the servers!! :cry:
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Dec 18, 2001
Messages
1,640
Best answers
0
Uhm, if you get an older version it still won't work.
Have you got 1.2.3?
Also, are you using steam?
 
New Member
Joined
May 11, 2005
Messages
17
Best answers
0
i m using steam and i m tryin to get it work with the older patch!! so can it work if i use 1.2.2 patch??
 
Senior Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Feb 17, 2003
Messages
1,483
Best answers
0
Umm get teh 1.2.2 full version or the 1.2.3 full version. The "patch" is just a update for 1.2
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top