out of date

New Member
Joined
Sep 23, 2003
Messages
1
Best answers
0
When i get an internet list i get an error: esf executable is out of date


what can i do
 
New Member
Joined
Sep 22, 2003
Messages
6
Best answers
0
It's the executable, it means it's your version of Half-Life or CS Retail, depending on wich one you purchased. Download the latest version of it and install ESF, you should be able to play.
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
And just to make that clear - for ESF, you will need to update you Half-Life to 1.1.1.0 /or/ your CS to 1.5 - whichever you use to play ESF.

Tons of download mirrors can be found on google, don't try to auto-update ingame.
 

Users who are viewing this thread

Top