noob question

New Member
Joined
May 22, 2005
Messages
3
Best answers
0
Is the latest version of ESF compatable with Steam? If so, can someone please give me a link. =D
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
it is..................... why wouldn't it be , just install it to steam , run hl once before doing so , you will need patches aswell (if you have old installers of 1.2 you used) the current version is 1.2.3 (get the full installer) or if your'e lasy to get that , then just use the 1.2 installer and get patches 1.2.1 , 1.2.2 & 1.2.3 (install them in order , 1.2.3 is just a few map fixes , you can just install up to 1.2.2 if you want , theres no client dll changes in 1.2.3)
 
Active Member
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Mar 25, 2003
Messages
1,092
Best answers
0
Subliminal said:
Is the latest version of ESF compatable with Steam? If so, can someone please give me a link. =D
First, Welcome to the forums. :)
Yes, every HL/ HL 2 mod uses Steam to connect now.
Won was replaced with Steam a long time ago.
Visit the Steam website Here.
The lastest version os ESF is ESF 1.2.3 which can be found Here.
Hope I have helped.
 
Active Member
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Mar 25, 2003
Messages
1,092
Best answers
0
Install steam where ever you want.
Once installed, load up steam and begin searching for mods allready installed.
 
Active Member
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Mar 25, 2003
Messages
1,092
Best answers
0
No Problem.
Send me a PM if you need any more help. :)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top