No sound on my PC?

Member
✔️ HL Verified
🚂 Steam Linked
Discord Member
Joined
Apr 17, 2005
Messages
434
Best answers
0
My PC is really pissing me off. The sound just doesnt want to play at all. Once a week or month when I turn my PC on I get sound but when I turn it off its gone. I tried new speakers and that didnt solve the problem, so my conclusion is that it has to be the sound card. If anyone knows how to fix this very irritating(?) problem please help.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Have you tried a driver update ? setting a different irq under the bios ? Tried putting it in a different pci slot (if it's really a card and not onboard sound). That's all I can think of.
 
New Member
💻 Oldtimer
Joined
May 14, 2003
Messages
1,929
Best answers
0
Make sure you haven't muted it by accident. Click on the little volume icon in your taskbar. Also, make sure it's nice and tight in the PCI slot. If it is, take it out and clean the slot to get rid of dust. Check and make sure that the cord isn't lose in the plug, as that may also be a problem. Do what Overlord said and reinstall, or update, your drivers.
 
Member
✔️ HL Verified
🚂 Steam Linked
Discord Member
Joined
Apr 17, 2005
Messages
434
Best answers
0
I gave up trying. I sent it in for repairs and an upgrade aswell.
Thanks for the advice anyway, next time something like that happens I'll know wat to do.
 
Lost in space
Banned
💻 Oldtimer
Joined
Mar 30, 2011
Messages
1,355
Best answers
0
Check Taskbar. If it still doesn't work, get a new Sound Card.
 

Users who are viewing this thread

Top