no dragonball

New Member
Joined
Aug 5, 2005
Messages
12
Best answers
0
when i play esf ther is no dragon ball how do i set them on :warning:
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
C:/program files/valve/steam/steamapps/your account name/half life/esf/

try there


and to open the cfg file you can use notepad
 
New Member
Joined
Aug 5, 2005
Messages
12
Best answers
0
and config.cfg i can only find a file but not one you can read
 
New Member
Joined
Aug 5, 2005
Messages
12
Best answers
0
its dossent help i have set gamemod 2 ind and ind the game i have don that gamesmod 2 thing and restarted but its dossent help no dragonball
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
what map are you using?
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
did you try editing the config.cfg file and setting it as read only
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
You know right click it
than select properties and click on the box where it says read-only.
than you click on apply and after that on OK

that makes the CFG file so that it cant be edited
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
no problem

but if you want to play CTDB i suggest you get a custom map from ESF-world cause riverside has a bug 1 of the spownpoints is placed underground and makes the DB unreachable. ;)
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
For future reference noob18, try not to double post. It's bad. It's evil.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top