New models in ESF 1.2.3

New Member
Joined
Aug 18, 2005
Messages
7
Best answers
0
How do you put other models into ESF 1.2.3? When I put the new models into the folders that I want to overwrite it says that it is the wrong version and it should be version 30.
 
New Member
Joined
Jun 18, 2005
Messages
807
Best answers
0
It should work when you put the .mdl in place of another .mdl are you using plugins or amxx mod or somehting?
 
New Member
Joined
Aug 18, 2005
Messages
7
Best answers
0
I dont have any plugins but the models that I downloaded from the site says that the models are 1.2 does that matter
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 1, 2002
Messages
2,725
Best answers
0
Try redownloading them, the only time I've seen that it was because it was a corrupted file.

It says they're for just 1.2? Like 1.2.0? It shouldn't matter, they just won't have the new animations. It'll look kind of weird in advanced melee, but they should still work. I might be wrong, though.
 

Users who are viewing this thread

Top