need latest verson of fmod.dll...

New Member
Joined
Oct 26, 2003
Messages
7
Best answers
0
There are probably hundreds of other threads like this... but aparently, I have a old verson of fmod.dll... I would greatly apriciate it if you can link me to the latest file... This is all I need to get this game to work and to commence the kicking of butts! ^_^
 
New Member
💻 Oldtimer
Joined
Nov 24, 2001
Messages
1,611
Best answers
0
3.7 of fmod doesnt work with esf, stick with 3.6
 
New Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
INSTALL esf ... don't copy the folder ... just install it ... the needed fmod.dll is inside of the installer
 
New Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
Akcsfreak ... I already did this for 2 months ... but do you think this helped ?!?!?!

[on]
Cloud_hiro ... it would be nice if you report if it helped to reinstall ESF ... thank ya
 
brainfeeder
💻 Oldtimer
Joined
May 29, 2002
Messages
5,179
Best answers
0
what did you actually need fmod.dll for?
 
New Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
Hwoarang said:
what did you actually need fmod.dll for?
and I thought it's pretty famous ...

it's for playing sounds ... ESF uses it for the mp3 player inside of it
 

Users who are viewing this thread

Top