Need Help!!!

New Member
Joined
Mar 27, 2004
Messages
514
won doesnt work anymore you need to put it on steam and also make sure your using 1.2 not 1.1 and you will also need 1.2.1 if you want to play with other people :p hope this helps
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top