metamod/adminmod/clanmod

New Member
Joined
Dec 11, 2002
Messages
3
Best answers
0
cant seem to get adminmod nor clanmod to work.. yet it appears that its supported.. when i install metamod so that the other two administration mods can be ran along with esf.. metamod seems to crash esf.. i cant even start the server it keeps crashing...

any thoughs.. or is esf even support metamod at this time?

:\
 
New Member
Joined
Mar 6, 2002
Messages
81
Best answers
0
i think it says it supports esf, but it actually only supporting alpha 2...i may be wrong though.
 
New Member
Joined
Dec 11, 2002
Messages
3
Best answers
0
ya i saw that too.. but i would think that when you move up in progress you wouldnt take out something that worked in an older version lol.. but i could be wrong
 
New Member
Joined
Mar 6, 2002
Messages
81
Best answers
0
beta is a lot different than alpha...i was just noticing a lot of things they dont hav in beta that they did in alpha [files, not features] probably cuz they dont need them anymore. this is plenty to make that plugin not work.
 
New Member
Joined
Apr 15, 2002
Messages
404
Best answers
0
seems like a bad idea to give these noob power hungry 15 year old admins adminmod or clanmod.....



why would you need adminmod for esf? thats right....you dont need it......the banid and kick commands are enough....



now we're gonna have power hungry kids slapping and slaying rather than kicking...../sigh


:rolleyes:
 
New Member
Joined
Dec 11, 2002
Messages
3
Best answers
0
uh i planed on using adminmod so that i could reserver slots for my server, and allow some usefull commands... im not all about kicking and banning.. infact i hardly ever do that.. so maybe next time you open your mouth you think a little first? also what the hell do you care what i do with adminmod.. i chose to put it on my server thats my business, i never asked you to come one my server


well ill just wait it out i suppose.. im sure they will make it support it on the next beta untill then ill wait i suppose heh..
 
New Member
💻 Oldtimer
Joined
Nov 24, 2001
Messages
1,337
Best answers
0
Admin Mod does not currently support Beta 1!! Although, it will be supported soon!! Maybe Beta 1.1 or Beta 2!! Im not sure!!
 

Users who are viewing this thread

Top