Launch problem

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
Hello, I don't know if this happens to all of you... to actually get in to ESF I have to first open Steam, if I click on the shortcut it just opens half-life up directly.

If I click on the shortcut WHILE Steam is open, it gets in to ESF correctly.

Thanks!
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Uh... so... are you having a problem?
 

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
Pain said:
Uh... so... are you having a problem?
Uh... oh... ah... so.. yeah. The problem is that the shortcut doesn't work if Steam isn't already open.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Yea i saw noticed that to. If STEAM isnt open and you launch ESF it just loads HL.

But than again you can leave STEAM open and disconnect from the internet if you want. When you log on again itll still be open and no more that problem ^^
 

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
Yeah... I'm not really asking how to solve this problem, I know that I can just go in to ESF by opening Steam. I just wanted to mention this so the Team would be aware, cus although it has an easy get-by, it's still an error/bug/mistake.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Thanks for the heads up, but since you don't need any help....

- Closed.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top