Just downloaded version Beta 1.2.3 and it won't let me install

Lost in space
Banned
💻 Oldtimer
Joined
Dec 1, 2002
Messages
2,725
Best answers
0
You need to run Half-Life atleast once before trying to install. Doing so will create the directories ESF needs to be installed to. Just load up the training mission, walk around for a couple seconds, and exit. You don't have to do anything special.

Please use the Search feature in the future - this question is asked many, many times.
 
New Member
Joined
Mar 1, 2005
Messages
589
Best answers
0
it looks like hes installed and ran hl once ur gonna have to take esf out of the end of the line so it should look like this steam/steamapps/email/halflife u have esf after halflife which shouldnt be there
 
New Member
Joined
Oct 1, 2005
Messages
4
Best answers
0
i had the same problem it wont let me install, but i have played half life, now do u mean half-life source, or half life 2?
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Dec 18, 2001
Messages
1,640
Best answers
0
neither
normal half life :)
 
New Member
💻 Oldtimer
Joined
Apr 14, 2005
Messages
4,022
Best answers
0
Half-Life 2 and Half-Life: Source will not work.

You will need Half-Life 1.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top