New Member
Joined
Apr 19, 2003
Messages
9
Best answers
0
Hey people, justa small question, making a map and its got all waterfall, with small rocks poking out, how would i go about simulating a splash of some sort, i'm familiar with quake editing and stuff, so be as technical as you need to thx.


The waterfalls shown here
 
New Member
Joined
Apr 19, 2003
Messages
9
Best answers
0
sorry for double posting, i've also got a small problem with the ground, i cant touch it when i choose my character, it just seems to restart the map, also, is it nesecesary to use the hullfile? how would i go about doing this, thx ppl
 
New Member
Joined
Apr 1, 2003
Messages
98
Best answers
0
click the EDIT-Button, when you forgot something

I can't see pic, is the link broken?
 
New Member
Joined
Apr 19, 2003
Messages
9
Best answers
0
i tryed it and forgot to add that u should cut and paste the link into a new browser for it to work, i uploaded and tryed it myself (by cut and paste) and it worked fine, so yeh just to others cut and paste it, thx for letting me know, thought it might not have been broken to any one else,
 
New Member
💻 Oldtimer
Joined
Nov 22, 2002
Messages
2,347
Best answers
0
Im pretty sure you need the hullfile. Did you read the stickies on the map configurations (not compiling configurations)? It will show you what you need. If you go to Tools then Options you get a box that lets you put in information like what game this is for, your wads etc. Where it says Game Data files add the esf-hullfile.
 
New Member
Joined
Apr 19, 2003
Messages
9
Best answers
0
i cant seem to be able to put it in, i try to add the hullfile to the gamedata and it only lets me add fgd files, i'll have a look at the sticky if i can find the right one, to my other question, is it possible to simluate a sort of splash with the waterfall, i've made several quake2 maps and it had a spark entity which could be adjusted to the color of the water and look something like a splash, just wondering if this could be achieved in hl

EDITED LATER

i just used the batch compiler, and it doesnt seem to work, have a look at the log


hlbsp v2.5.3 rel (May 2 2001)
Based on Valve's version, modified with permission.
Submit detailed bug reports to (zoner@gearboxsoftware.com)
----- BEGIN hlbsp -----
Command line: "C:\Program Files\ZHLT\hlbsp.exe"esf\maps\duh
>> There was a problem compiling the map.
>> Check the file esf\maps\duh.log for the cause.

----- END hlbsp -----



hlvis v2.5.3 rel (May 2 2001)
Based on Valve's version, modified with permission.
Submit detailed bug reports to (zoner@gearboxsoftware.com)
----- BEGIN hlvis -----
Command line: "C:\Program Files\ZHLT\hlvis.exe"esf\maps\duh
>> There was a problem compiling the map.
>> Check the file esf\maps\duh.log for the cause.

----- END hlvis -----

whats wierd is that its not using csg when i specify it to do so, so i created another batch, but that didnt work either, the same things happens when i try to choose my character and walked around, it resarts the map
 
New Member
Joined
Apr 13, 2003
Messages
96
Best answers
0
Theres no func to do the splash, what other people use is sprites for there splashes on waterfalls...
 
New Member
Joined
Apr 19, 2003
Messages
9
Best answers
0
i finally got it working, what i realised was that it was saving the map into the esf folder, not esf/maps, but thx for the help anyway, now i've got another problem, i look at the map now, and this is what i see
cut and paste the link into a new browser, otherwise it wont work
 
New Member
Joined
Mar 24, 2003
Messages
69
Best answers
0
Looks like your textures got stretched out or something. Just go to the texture changer thing (I cant remember the name of it) and try scaling down the textures.
 
New Member
Joined
Apr 19, 2003
Messages
9
Best answers
0
its wierd, bcos in valve hammer editor, the textures are completely fine and the landscape on the top bit is there, whilst in the game its stretched out and the bits on top arent there
 
New Member
Joined
Apr 19, 2003
Messages
402
Best answers
0
U could simulate the splash by making some fog at the end....
 
New Member
Joined
Apr 19, 2003
Messages
9
Best answers
0
sweet man, thx alot, but seeing how i couldnt get enough feedback on the problems with the textures in game, i decided to abandon the project, but thx alot for all of your feedback anyways cheers
 

Users who are viewing this thread

Top