i need file...

New Member
Joined
Sep 28, 2004
Messages
9
Best answers
0
i need Fmod file...
cuz when i open HL it says something about client or something...
 
New Member
Joined
Mar 16, 2003
Messages
310
Best answers
0
You have the wrong version of esf, try joining a server that has the same version as you (so yo have 1.2.1)
 

Users who are viewing this thread

Top