I have 1.2.3 and people with 1.2.2 can connect to my server

New Member
Joined
Dec 25, 2004
Messages
22
Best answers
0
Is it just me or is it compadible with everyone else 2? i have had people that claim they have 1.2.2 while they can connect to my server thats weird is it just my esf or everyone elses like that?
 

Eon

TeeHee
Banned
Joined
Dec 20, 2002
Messages
5,341
Best answers
0
Well..I don't think 1.2.3 had any dll's in it..just a map fix and a map release.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
ywss 1.2.3 dosent have coding so the client.dll stays the samethats why 1.2.3 is compatible whit 1.2.2
1.2.3 just has more maps ;)
 

009

New Member
Joined
May 7, 2004
Messages
247
Best answers
0
if you make a server running esf1.2.3 then players can join if they run esf1.2.2 they just dl map if you run 1 of the new maps....
*I tested*
i made server esf1.2.3 running esf_arrival
a guy that didnt had map downlaoded it..(from my server) i think he didnt had esf1.2.3 cuz if he had he also not was in need to dl map....
So if you make a esf1.2.3 server players can join if they have esf1.2.2
 

Users who are viewing this thread

Top