Humm...something annoying.. =<

2D/3D Artist
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Apr 28, 2003
Messages
2,999
Best answers
0
I formated my pc a few days ago, and i noticed an annoying thing that i didnt had before.
When ever i search something in search engins like google or something, it's being saved in a list =/
Very annoying, and i have no idea how to Disable it....any ideas? =o

p.s.
hope it's the right place to post it :p
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,839
Best answers
0
Yes, you enabled that. At first if you are searching for something. It asks if you want to use a save option to save all the things you have looked for, so its your fault, hehe. To disable it, you could try to do that in the internet options..

Extra --> Internet Options --> Advanced.
It should be there somewhere, since i have a Dutch windows at the moment (due i am at school) I can't really help you more, so sorry about that.
 
2D/3D Artist
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Apr 28, 2003
Messages
2,999
Best answers
0
Skyrider said:
Yes, you enabled that. At first if you are searching for something. It asks if you want to use a save option to save all the things you have looked for, so its your fault, hehe. To disable it, you could try to do that in the internet options..



It should be there somewhere, since i have a Dutch windows at the moment (due i am at school) I can't really help you more, so sorry about that.
heh, i thought it might be somewhere there but i need to know which is it exactly so i wont disable something i dont want to XD

SPIDER-BITE said:
Stop searching naughty things.
=OoOoOo BUSTED!
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,839
Best answers
0
heh, i thought it might be somewhere there but i need to know which is it exactly so i wont disable something i dont want to XD
Try to go to that menu, and set every thing on "default", that might work. (There is a "set all on default" button at the bottom of them enu.
 
Super Moderator
💻 Oldtimer
Joined
Dec 1, 2001
Messages
3,125
Best answers
0
Internet Explorer
Tools -> Internet Options -> Content: [AutoComplete]
De-Select [ ]Forms, and hit up the [Clear Forms] button.

If you have firefox 1.5
Tools -> Options -> Privacy -> [Saved Forms]
De-Select Save information I enter in forms and the Search Bar, as well hit up the [Clear Saved Form Data Now] button.

If you have a different verson of Firefox and the interface is slightly different, it should still be under Tools -> Options -> Privacy.
 
2D/3D Artist
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Apr 28, 2003
Messages
2,999
Best answers
0
That did the trick!! =D
Thanks a bunch Optimus!! ^_^
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top