How to disable Lighting?

New Member
💻 Oldtimer
Joined
Dec 21, 2004
Messages
2,417
Best answers
0
do you know when you shoot a beam or a ki blast, and it lights up the ground?

well normally this would amtter, but sicne tis esf... it does

whenever it does that, it drops my fps to like 4. how do i turn off the lighting?
 
New Member
★ Black Lounger ★
💻 Oldtimer
Joined
Apr 15, 2003
Messages
4,628
Best answers
0
o_O what are your system specs?
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
first try not to use D3D or software modes ^^
 
New Member
💻 Oldtimer
Joined
Mar 25, 2002
Messages
1,578
Best answers
0
I really dont think that there is a way to do that.
 
New Member
💻 Oldtimer
Joined
Dec 21, 2004
Messages
2,417
Best answers
0
dont feel like digging, its crappy compaq thats a few years old.
 
New Member
💻 Oldtimer
Joined
Jun 8, 2004
Messages
5,216
Best answers
0
If you're using OpenGL then surely this wouldn't be a problem, maybe 1fps at the most. What GFX card do you have?
 
New Member
💻 Oldtimer
Joined
Dec 21, 2004
Messages
2,417
Best answers
0
a crappy one, but it works fine for newer games like jedi academy on high settings, wc3, whatever.
 
New Member
💻 Oldtimer
Joined
Jun 8, 2004
Messages
5,216
Best answers
0
Run DXDIAG and click on the Display tag.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 1, 2002
Messages
2,725
Best answers
0
I don't think there's anyway to disable it short of either finding some way to disable hardware lighting all together on your video card (not something you'd want to do), or editing the ESF source code, since each attack is coded to emit light onto the world geometry around it.
 
New Member
Joined
Mar 13, 2005
Messages
223
Best answers
0
You probly have an error i had on esf that was never there then suddenly oneday it ran really crap at surtain moments like dying and spawning but never in between.
i thin if i remember it had somthing to do with print screen or screen shot taking ingame
if theres a command for it in controls try setting it to nothing... :\
 
Pwns Mastasurf at TF2
🌠 Staff
Retired Forum Staff
✔️ HL Verified
💻 Oldtimer
Joined
Dec 7, 2001
Messages
5,115
Best answers
0
No, seriously, there's something wrong with your settings. It's not the game, it's not the card. I get NO fps drop from ki blast/other ki attack lighting and I run a PIII 933 mhtz with a voodoo 5 5500 PCI (64 meg card). Just click on open GL graphics mode in the setup. I guarantee it's that.
 
New Member
★ Black Lounger ★
💻 Oldtimer
Joined
Apr 15, 2003
Messages
4,628
Best answers
0
jus, wen u run esf click options, go to video, and then look at what it says for renderer. If it says anything other than OpenGL change it to OpenGL
 
Active Member
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 23, 2002
Messages
1,876
Best answers
0
oke time to answer the actuall question ^_^

in order to disable this lighting, start ESF, goto options > Multiplayer ( which is the default tab ) > Advanced and set beam quality to "crappy" and FX-Quality to "Disable"
this should stop the FPS drop when you have a ****ty computer
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top