How come I cannot play Multiplayer?

New Member
Joined
Sep 24, 2005
Messages
29
Best answers
0
Everytime I try to connect to a server, it says that my cl_dlls differs from the servers. Also, I keep on getting this bug where the game xits and tells me about a fatal error. Can anyone help? I even tried to install latest patch and it did not work. This is for Half Life One
 
New Member
Joined
Jul 14, 2004
Messages
652
Best answers
0
as for the first problem, that means that your version of esf doesnt match the version that the server uses.
example,
If You have version 1.2.1 and the server has version 1.2.2 or 1.2.3 it will give you that error message.

To fix that you have to update to fix it.
for your second problem, what happened when you tried updating, any error messages, system freezes, ect...?
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Joawro said:
Everytime I try to connect to a server, it says that my cl_dlls differs from the servers. Also, I keep on getting this bug where the game xits and tells me about a fatal error. Can anyone help? I even tried to install latest patch and it did not work. This is for Half Life One
You have to run half-life before insatlling patches 1.2.2 & 1.2.3.
You stated that you have the latest patch for hl1? I guess those were those recent updates from steam giving people crashes or more frequent crashes in esf (witch can be fixed by deleting a certian blob file in steam if I recall and tehn let steam reupdate hl).

If your error persists try reinstalling esf, and if that doesn't work, reinstall the whole lot (steam hl & esf).
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Nov 6, 2004
Messages
3,055
Best answers
0
Also, make sure you're installing the latest patch to the right directory. Installing the patch to your dekstop, or anywhere but the folder it's supposed to be in, won't work. Default directory is "Program Files\Steam\SteamApps\Your_Account\half-life\
 
New Member
Joined
Sep 24, 2005
Messages
29
Best answers
0
Saiyan_Overlord said:
You have to run half-life before insatlling patches 1.2.2 & 1.2.3.
You stated that you have the latest patch for hl1? I guess those were those recent updates from steam giving people crashes or more frequent crashes in esf (witch can be fixed by deleting a certian blob file in steam if I recall and tehn let steam reupdate hl).

If your error persists try reinstalling esf, and if that doesn't work, reinstall the whole lot (steam hl & esf).
Hmm I had no idea you have to run hl1 before playing ESF, and I already tried reinstalling everytihing but it did not work. I also downloaded ESF ver 1.2 not 1.1, so I only needed the 1.3 patch.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
1.3 is not released yet.

You want the 1.2.3 full installer.
 
New Member
Joined
Sep 24, 2005
Messages
29
Best answers
0
Oh I see... But how about this, why don't one of you post your client.dll maybe that will work.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Or... you could get the 1.2.3 full installer.... >_>
 
New Member
Joined
Sep 24, 2005
Messages
29
Best answers
0
Hmm, can this get any more worse than it already is? I downloaded and installed the patch and I found my client.dll gone and I need that to play multiplayer...
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Not the patch.
Full installer.
 
New Member
Joined
Sep 24, 2005
Messages
29
Best answers
0
Pain said:
Not the patch.
Full installer.
Yes, ok. I will download it tonight and install it tomorrow. Thanks for all of your help. I just hope this works. ;/
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top