help

New Member
Joined
Jul 5, 2005
Messages
3
Best answers
0
i was wondering if i need 1.2.1 before i install 1.2.3 or 1.2 because 1.2.3 and 1.2 wont let me push install and i tried starting half life before installing and it still wont let me push install, please help.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
The 1.2.3 full installer should work fine.
Are you using Steam?
 
New Member
Joined
Jul 5, 2005
Messages
3
Best answers
0
yes i do have steam, are you sure if i download the full installer it will work?
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
If you run Half-Life through Steam once before you try to install, it should work fine.
 
New Member
Joined
Jul 19, 2005
Messages
2
Best answers
0
when i try to get in a online server it say my dll.Etc. differs form the others
 
New Member
Joined
Jul 19, 2005
Messages
2
Best answers
0
jnjvkingsolga said:
i was wondering if i need 1.2.1 before i install 1.2.3 or 1.2 because 1.2.3 and 1.2 wont let me push install and i tried starting half life before installing and it still wont let me push install, please help.
an anyone help me my dll. thing differs form the other server :cry: s Why!!
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Firstly use search
Secondly make your own thread thisone isnt related
Thirdly ill get a warning for playing mod ^^
/sarcasm

Ontopic it means you have a difrent version of the game than the server.
to prevent this there are 2 ways.

Make shure you have 1.2.3 installed from the full installer or from the patches

And if you use the patches make shure you went first 1.2 than 1.2.1 than 1.2.2 and finaly 1.2.3
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top