Help needed badly

New Member
Joined
Sep 6, 2004
Messages
3
hi i installed my half life game then installed the half life update (hl1110.exe) then i installed esf beta 1.2 then esf beta 1.2.1 patch tried to run it and it says my esf executable is out of date? i had esf earlier in the year with no problems so can ne1 help?
Thanks in Advance
 
New Member
Joined
Sep 23, 2003
Messages
83
your trying to install esf on won i don't think esf 1.2.1 is for won anymore you should move ova to steam its better
 
New Member
💻 Oldtimer
Joined
Sep 23, 2002
Messages
1,876
oke where do I start.

first of all, the mod is developed using steam
it has been tested using steam, and only steam
because of that we don't support WON
also the WON servers are down so you you'll be unable to play online

I suggest you just download steam, and start playing without troubles
you can get steam from www.steampowered.com
 
Freelance Mappzor
Staff Member
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,066
well 1.2.1 does work on won i tried it be4 i got steam to work properly dont know why it says its out of date
 
New Member
Joined
Sep 6, 2004
Messages
3
hi i installed steam then double clicked esf shortcut steam window came up then i clicked register a product i already own i then put in the half life cd key and it says that the key is invalid because it been duplicated?

My half life is the original UK version.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top