Help Esf 2.0

New Member
Joined
May 20, 2005
Messages
6
Best answers
0
Guys i got 1.2.3 its very very nice mod

I DONT USE STEAM

But i got problem with 2.0.when i open the game then i press
multiplayer->lan games then choose a map and done

When he loads then it says cant load dll.client or something :shocked:
 
Pwns Mastasurf at TF2
🌠 Staff
Retired Forum Staff
✔️ HL Verified
💻 Oldtimer
Joined
Dec 7, 2001
Messages
5,115
Best answers
0
You really need to be using steam. I think the install of 2.0 that everyone is using is made for steam, if I'm not mistaken? But it might work on WON system for lan games. Either way, your problem is probably due to the fact that all new mods use the most recent fmod.dll and ESF Alpha 2.0 used the previous version. In order to play ESF 2.0 and other mods as well, you need to constantly swap back and forth between the current and old fmod.dll. I think the old fmod.dll can be found on ESF world, but it should also be linked in the 2.0 released thread.

-Karrde-
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top