Geforce 4 MMX 64 bit

New Member
Joined
Jun 1, 2003
Messages
817
Best answers
0
Ok i have one of these and in esf I am trying to get to 100 fps, but I keep getting a max of 60 most of the time. I have vsync off, I have fps_max set to 120. Nothing changes. Also in steam whats the difference between userconfig.cfg and autoexec.cfg are they the same thing or what?
Anyway heres my autoexec:

bgmbuffer "0"
bgmvolume "0.000000"
bitmapfonts "0"
cl_3drocks "0"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "5000"
cl_beamquality "0"
cl_cmdrate "55"
cl_download_ingame "1"
cl_drawnames "1"
cl_dusttrails "0"
cl_dusttrailslbl "0.000000"
cl_forwardspeed "5000"
cl_fxquality "3"
cl_gaitestimation "1"
cl_gg "0"
cl_himodels "0.000000"
cl_latency "-50"
cl_lc "1"
cl_lw "1"
cl_nopred "0"
cl_rate "99999"
cl_resend "6"
cl_sidespeed "5000"
cl_updaterate "55"
cl_upspeed "5000"
// con_color "0 255 0"
console "1"
fakelag "0"
fakeloss "0"
fps_max "120"
gl_clear "0"
gl_cull "1"
gl_dither "0"
gl_keeptjunctions "1"
gl_lightholes "0"
gl_max_size "512"
gl_picmip "0"
gl_spriteblend "0"
gl_texturemode "GL_LINEAR_MIPMAP_LINEAR"
gl_wateramp "0"
gl_ztrick "0"
hisound "1"
hpk_maxsize "1"
hud_centerid "1"
hud_classautokill "0"
hud_deathnotice_time "6"
hud_saytext_time "6"
loadas8bit "0"
m_filter "1"
mp_decals "100"
precache "1"
r_decals "100"
r_displayrefresh "100"
r_drawviewmodel "1"
r_dynamic "0"
r_mirroralpha "0"
r_mmx "1"
rate "9999"
scr_conspeed "100000"
suitvolume "0.000000"
mp3volume "0.000000"
sv_aim "0.000000"
sv_cheats "0"
sv_voiceenable "0"
s_a3d "0"
s_eax "0"
s_reverb "0"
vid_wait "1"
violence_ablood "0"
violence_agibs "0"
violence_hblood "0"
violence_hgibs "0"
voice_avggain "0.000000"
voice_clientdebug "0"
voice_dsound "0"
voice_eax "0"
voice_enable "0"
voice_fadeouttime "0.000"
voice_inputfromfile "0"
voice_loopback "0"
voice_maxgain "0"
voice_modenable "0"
voice_overdrive "0"
voice_overdrivefadetime "0.000"
voice_profile "0"
voice_recordtofile "0"
voice_scale "0"
voice_serverdebug "0"
voice_showchannels "0"
voice_showincoming "0"
volume "1.000000"

someone please help me out.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
A quote from Fraps.com:

WindowsXP is said to have internal limits of 75fps for DirectX games, and 60fps for OpenGL games. It is possible to download refresh rate fixes to work around this limitation.

That might be the problem. I'll look into it.
 
New Member
Joined
Nov 7, 2002
Messages
344
Best answers
0
yep its the refresh rate fix u gotta get, its stuck at the default 60. common problem.
 
Live free or die by the sword
Retired Forum Staff
✔️ HL Verified
💻 Oldtimer
Joined
Dec 1, 2001
Messages
7,416
Best answers
0
It's an error in Nvidia's drivers, they have not adjusted it.
 

Users who are viewing this thread

Top