FPS rate

New Member
Joined
May 21, 2005
Messages
39
Best answers
0
right now my FPS is maxed at 60. Its because every frame is Syncing with the windows refresh rate. I know there is a command to disable this, so i can get beyond 60 FPS, but I cannot figure it out, does anyone know what it is?
 
ESF Head Team Mapper
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
🍂 Regular
Joined
Dec 25, 2001
Messages
3,618
Best answers
0
disable vertical sync in your driver settings, that should do it.
 
New Member
Joined
May 21, 2005
Messages
39
Best answers
0
um. speak in terms a lazy 17 yr old can understand. where do i go tto access driver setting?
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
if im right ESF has a fps_max consope command just set it to 100
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
what gfx mode are you running it in ? what gfx card are you using ? using latest drivers ? also have you tried what has been suggested above ?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top