ESF Bots 1.1

New Member
Joined
May 19, 2003
Messages
1
Best answers
0
I don't know if this is a bug or not, but the bots never seem to transform. I saw Gohan trans once but the others never have, and there PL was high enough.
 
Active Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
they wait for a good situation ... trust me ... they are transforming ... mostly if they're alone
 
Senior Member
✔️ HL Verified
Joined
Jan 7, 2003
Messages
859
Best answers
0
yep only when they have no enemy and while transforming and there's danger they stop transforming
 
New Member
Joined
Dec 31, 2002
Messages
436
Best answers
0
These bots seem to be less intelligent than the bots in the previous version. Like when I charged up a beam in 1.0 the last version of the bots used to charge up right after me. Maybe it’s just a setting, I’m not sure, as I haven’t looked around too much in there, just some observations. Oh one more thing, I thought they teleported a lot in the last version, was I surprised when these bots were dodging Freeza’s finger laser.
 
Senior Member
✔️ HL Verified
Joined
Jan 7, 2003
Messages
859
Best answers
0
Originally posted by Majin Krillin
These bots seem to be less intelligent than the bots in the previous version. Like when I charged up a beam in 1.0 the last version of the bots used to charge up right after me. Maybe it’s just a setting, I’m not sure, as I haven’t looked around too much in there, just some observations. Oh one more thing, I thought they teleported a lot in the last version, was I surprised when these bots were dodging Freeza’s finger laser.
heh yeah they're dotching it ..
hmm why are they less intelligent when they also charging a beam ?
anyway the chance is big if you charge a generic beam he does to
although with other attacks he tries to melee you when you're charging
 
New Member
Joined
Mar 5, 2003
Messages
38
Best answers
0
well... since this is about the bots, guess i'll post here.

I'm havin a problem wit the bots. i had the bots installed and was fighting against 1 or 2 bots, and after a few minutes (and i mean a few as no more than 5), the game would crash and exit out automatically. does this happen to everyone?
 

Users who are viewing this thread

Top