Esf 1.23 crash

New Member
Joined
Sep 21, 2005
Messages
16
Best answers
0
i have a problem with esf 1.23..when i start a game with esf,it starts and i can play very well...but after a few minutes,the game crash(the video go to block and the sound too)...so i must press ctrl+alt+canc and restart the application...i want to know how to play without this inconvenient..please , help me...!(i remember you i am italian,so use basical english..tnx)
 
New Member
Joined
Sep 12, 2005
Messages
42
Best answers
0
sounds bad....

ibut i think your problem is you pc!!!

is it a old one??? if not, i don't know what the problem could be... I've never heard something about that....
 
New Member
Joined
Sep 21, 2005
Messages
16
Best answers
0
msn goku???my pc is a compaq notebook(laptop)....is of the 2003,it's new,quite new (i bought it 2 years ago....)i don't understand...
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Are your drivers up to date
 
New Member
Joined
Sep 12, 2005
Messages
42
Best answers
0
no, i don't have msn.. icq only... why are you asking?!
 
Beta Tester Squad
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Jan 26, 2005
Messages
3,089
Best answers
0
this probrlam is not from your pc it's from your half-life what hl version do u use
 
New Member
Joined
Sep 21, 2005
Messages
16
Best answers
0
i don't know what is my version... can i know it? i had i half life cd,i installed him and i registered my cd key with steam....
 
New Member
Joined
Oct 6, 2005
Messages
4
Best answers
0
Yay, I have the exact same problem, isnt my computer!

Athlon XP Mobile 2500+
Asus A7N8E Deluxe
2GB DDR400 Dual Channel
2X HD 160gb 8mb buffer
Geforce FX 5200 128mb 128bits
WinXP Pro + SP2

Well, in my Duron 900Mhz works well without crashes.

AMD Duron 900Mhz
Asus A7V8X-X
512MB DDR333
1x HD 40GB
Radeon 9250
Win2003 + SP1

Everything up-to-date.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Well if updating the drivers dont fix it you can try 2 more things.

1.) Make change the videomode to something else EXEPT SOFTWARE
2.) Fresh download and install of ESF (or the whole STEAM directory)
 

Users who are viewing this thread

Top