error message plz help me :(

New Member
Joined
Oct 5, 2005
Messages
4
Best answers
0
heyy i keep getin this error message when i try n play esf

Mod_loadbrushmodel: model/player/vegeta/vegeta.mdl has wrong number (0 shoud be 30)

could anyone help me with this plzzz the name changes all the time, EI gokessj.mdl

it happens with my cs aswell


if somone cud help me this wud be gr8
 
New Member
Joined
Oct 5, 2005
Messages
4
Best answers
0
Are you using Steam? Yes

Are you using version 1.2.3 of ESF? Yes

Are you trying to run any ESF add-ons? No

What game are you trying to install ESF into? its installed and it has worked b4

Are you behind a router or firewall? No

Are all your drivers updated? not sure how can i do this i dnt think its got anythin to do with it tho....

What in-game video mode are you using? i dnt knw wot that is either

If you have an error message, what is the exact error message? already put this
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Go to your esf directory as folows esf/models/player/vegeta/

And look if there is a vegeta.mdl file in there.

If there is than try downloading a replacement model for Vegeta from www.esf-world.com and replace the mdl file.
If that dosent work than try to reinstall.
 
New Member
Joined
Oct 5, 2005
Messages
4
Best answers
0
i know its nothing to do with just the vegeta model because the name changes everytime, ei vegeta.mdl one second then goku.mdl its jsut random everytime

ive tried reinstallin several times esf and steam

:( my m8s got the same problem also :(
 
Pwns Mastasurf at TF2
🌠 Staff
Retired Forum Staff
✔️ HL Verified
💻 Oldtimer
Joined
Dec 7, 2001
Messages
5,115
Best answers
0
You're running in OpenGL mode and not software mode right? It's installed into C:\Program Files\Valve\Steam\SteamApps\YOUR-EMAIL-ADDRESS-HERE\half-life\ESF right? Even though you said you're not running mods, you're not trying to play EVM right?
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Change the gfx mode by going to options > Video, try opengl or direct 3d (make sure you keep DirectX & your gfx card drivers up to date). If your'e unsure what kind of gfx card you have you can always check by going to your display properties, go to settings and it should tell you what kind of gfx card you are using (& if it's an ati or a nvidia gfx card, follow one of these links to get the latest drivers, just make sure what kind of gfx card you have first before you follow one of these links).
 
New Member
Joined
Oct 5, 2005
Messages
4
Best answers
0
hey guys thanks a lot for ur help, i ended up jst reinstallin my drivers, they were already updated but i re did it and it worked,
also b4 i did this it still worked if i changed it to software or d3b, but ****ty graphics



thanks guys :D
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top