ERR STEAM something WTF

Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
This Steam account is being used in another locati
Thats what i get if i try to make a server for map testing. Im getting that ever since i formated my PC a fiew weeks back. Any ideas how to get rid of this problem. Oh and the game goes back to main menu.


Situation:
-ESF only (no mods)
-no custom models or anything (well 1 custom map the one im trying to test but it does that for evry map)


Anyhow Help is apritiated.

Oh jea and reinstaling dont help. I reinstalled evrything STEAM included.
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,837
Best answers
0
I have the same problem, its a steam related bug/problem. There is a official thread for it on the steam forums. And sorry, due the fact my internet is being a pain in the ass at the moment, the thread can be found in the new Zsword thread made by imkongkong, its in page 3 - 5. If not, go to the steam forums and search for "another location", you'll find it.
 
New Member
💻 Oldtimer
Joined
Apr 14, 2005
Messages
4,022
Best answers
0
Set sv_lan "1".

Worked for me.

People won't be able to join your servers though.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Shiyojin Rommyu said:
Set sv_lan "1".

Worked for me.

People won't be able to join your servers though.
Ill try that.

As said i just need it for map testing. If it works you guys can prepare for some screens of my map from ingame ;)


EDIT: THX it worked. Now there is en update here --> CLICK ME!!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top