ECX + BP 8.4 Prob

New Member
Joined
Dec 8, 2008
Messages
5
Best answers
0
Hey y'all

I just bought half-life over steam just about 30 minutes ago, and I wanted to install ESF 1.2.3 and I did. ESF works fine for me but when I install ECX and BP 8.4 and want to create a server about half way load time the game shuts down and an error pops up:

''Hunk_Alloc Failed on 65640 bytes''

I know my computer can handle this game simply and I am running vista can that cause the problem?

Thanks in advanced,

~M1988



P.S. Also some times I get this error ''Cache_TryAlloc:1757136 is greater than free hunk''
 
Last edited:
Now with Kung-Fu action!
✔️ HL Verified
💻 Oldtimer
Joined
May 13, 2004
Messages
1,761
Best answers
0
I've googled it and it looks like a RAM problem. Could you post your specs? That would help us figure things out quicker.
 
New Member
Joined
Dec 8, 2008
Messages
5
Best answers
0
4GB RAM
ATI HD 3870 512MB
AMD ATHLON DUAL CORE 5600+
VISTA PREMIUM SP 1
500GB HDD

Here it is...
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
try the console command fs_lazyprechache 1
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
My bad the command is fs_lazy_precache 1

Forgot a _ ^^
 
New Member
Joined
Jan 16, 2009
Messages
7
Best answers
0
i dont think the prob is vista because i have a weaker pc then yours and im playing fine except some time i got side view...:p
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
You guys do know that this thread is a year old right?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top