Driver help: part 2

Active Member
💻 Oldtimer
Joined
Jun 6, 2004
Messages
2,275
Best answers
0
Got my new laptop and tried running doom3, all lighting and shadows and shaders and bump mapping and whatnot arn't showing up.

I'm guessing the shaders are rooted or something? help?

The laptop is a nec versa p8210, with a radeon x1600 mobility

/looks at you overlord.
 
Member
🚂 Steam Linked
🎈 Advanced
Joined
Jan 27, 2006
Messages
608
Best answers
0
Got my new laptop and tried running doom3, all lighting and shadows and shaders and bump mapping and whatnot arn't showing up.

I'm guessing the shaders are rooted or something? help?

The laptop is a nec versa p8210, with a radeon x1600 mobility

/looks at you overlord.
Huh looks like you got the same problem i had....:scared:
 
Member
✔️ HL Verified
🚂 Steam Linked
Discord Member
Joined
Jan 7, 2003
Messages
345
Best answers
0
Alright I'm the master of the tweaking of ATI mobility cards :p
Don't bother with those crusty mobility drivers from the ATI website.
Go here: http://forum.esforces.com/showthread.php?t=66901
And grab the Omega's trust me you will never go back! :p
I had a Mobility 9700pro on my old laptop, And when I used stock settings I was pulling 8000k of 3Dmarks in 3Dmark 2001 once I installed and tweaked the omega's and overclocked my card I pulled 11k.

Also grab a program called CCleaner, use that to uninstall your old ATI drivers, and run a clean-up and fix any issues in your registry.
Then install the omega's.

p.s. Overlord got banned from the forums :(
 
Active Member
💻 Oldtimer
Joined
Jun 6, 2004
Messages
2,275
Best answers
0
Lol, dw it ended up being an issue with doom3, everything else is fine.
 

Users who are viewing this thread

Top