Dragon Balls

New Member
Joined
Jun 13, 2008
Messages
7
Best answers
0
do dragon balls exist in this game?If so, in which map?and how can i summon the dragon!plz help!thx
 
Misanthropist
🌠 Staff
🌈 Beta Tester
★ Black Lounger ★
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 18, 2003
Messages
1,401
Best answers
1
first you must enable CTDB mode in your server options.
I cant remember which maps have db's off the top of my head, youll just have to experiment. They will show up on your radar as orange dots.
Collect them one by one by moving into them, you can throw or drop them using the mouse buttons.
Gather them all closely together and stand by them and press B to summon the dragon. Once Shenlong has been summoned you should get a menu offering wishes. You might have to press B again to show the menu i cant remember.
If my memory serves me right, you can wish for Strength (+1,000,000 PL), Immortality (temp invincibility), and Friendship (basically a point awarded for having summoned the dragon).

The dragonballs will scatter, and respawn after a certain period. They will go from stone to normal state after a bit more time.

If you install ECX rc2 dragonballs should be on every map, and generally all in the one spot. With ECX you have many more wish options. Keep in mind ESF is about skill over novelty, so dont expect people to be easy on you just so you can make a wish.
 
New Member
Joined
Jun 13, 2008
Messages
7
Best answers
0
i set on CTDB mode but n othing!i really searched..but NO DRAGONBALLS!!and..where can i find more maps?and how to use them....srry, im a noob
 
Member
Joined
Apr 22, 2007
Messages
470
Best answers
0
I had the same problem.I was enabling CTDB but there were no dragonballs.I can't remember how did i fix that. :\
 
Now with Kung-Fu action!
✔️ HL Verified
💻 Oldtimer
Joined
May 13, 2004
Messages
1,761
Best answers
0
New Member
Joined
Jun 13, 2008
Messages
7
Best answers
0
ok, thx for the map...now, eheres that gamemode thing?if it is the one that appears after i click "create server", then go to "game" , i already enabled the CTDB. plz help..im just the noobest person 'round:D
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Feb 12, 2007
Messages
1,329
Best answers
0
in esf-wold ,the map esf-radiz has dragon ball and they are very easy to find.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Go to your ESF foulder and delete the file named "game.cfg"

That should fix it
 
ANBU
✔️ HL Verified
💻 Oldtimer
Joined
Jan 22, 2006
Messages
3,192
Best answers
0
Capture The Dragon Balls.
 
I WANT A PICTURE NAME
Banned
Joined
Jul 5, 2008
Messages
980
Best answers
0
lol... that is so NOOBISH... to ask what CTDB is... you should've read the rules / instructions. ;)
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
lol... that is so NOOBISH... to ask what CTDB is... you should've read the rules / instructions. ;)
Nothing wrong with this thread.

If he doesnt know let him ask. Better to ask a stupid question than to remain stupid by not asking it.
 
I WANT A PICTURE NAME
Banned
Joined
Jul 5, 2008
Messages
980
Best answers
0
Nothing wrong with this thread.

If he doesnt know let him ask. Better to ask a stupid question than to remain stupid by not asking it.
Right! ;) :yes:
 
Now with Kung-Fu action!
✔️ HL Verified
💻 Oldtimer
Joined
May 13, 2004
Messages
1,761
Best answers
0
Go to your ESF foulder and delete the file named "game.cfg"

That should fix it
DarkStealth, if setting the gamemode to CTDB doesn't work, try this.
 
NOT IN THE MANGA™
★ Black Lounger ★
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Jan 5, 2008
Messages
3,276
Best answers
0
Put this into game.cfg (if you have one), otherwise in server.cfg:
Code:
mp_gamemode 2 // 0 - Free Fight, 1 - Teamplay, 2 - CTDB
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Mar 13, 2005
Messages
3,877
Best answers
0
where can i enable CTDB?
You can't because apparently you didn't read any of the help given.


Go to your ESF foulder and delete the file named "game.cfg"

That should fix it

Put this into game.cfg (if you have one), otherwise in server.cfg:
Code:
mp_gamemode 2 // 0 - Free Fight, 1 - Teamplay, 2 - CTDB
The only map that comes with the game that has them is esf_riverside. But then it's still buggy. A good map which has them is s2k_greattournament. DB friendly.

http://esf-world.gamers-desire.de/file/804/s2k_greattournament.html

You also may need to reset the gamemode with mp_gamemode 2.
 

Users who are viewing this thread

Top