.dll error

New Member
Joined
Oct 6, 2005
Messages
12
Best answers
0
ok neeed help alot!


i have EVM and all and i wanna go to an other peoples server and then this comes up

 
New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
Well, for one, ask on their forums, this isnt EVM, its ESF.

But, I'll be nice and answer it. It means you have an outdated version of evm, get an update for it and you'll be able to play.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Correction he has an outdated version of ESF. Since EVM dosent modify teh client.dll itself ^^
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
EVM isn't supported. Bother them about it on their forums.

- Closed.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top