Counter-Strike Source!!

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
Uh oh! Since I installed ESF i haven't been playing CSS. But just today I logged into a game and my graphics were all screwed up!! I can no longer play with my 1280x1204 resolution, everything is moving sooo slow. I have tried to create offline games but it still goes dam slow. I'm nearly completely convinced that this has got something to do with ESF cause it was working like a charm seconds before installing AND configuring ESF.


ANY IDEAS?!

Thanks.
 
New Member
💻 Oldtimer
Joined
Jun 8, 2004
Messages
5,216
Best answers
0
Check your Graphics settings, maybe the OpenGL setting reverted back to Software (or D3D)?
 

sub

Active Member
💻 Oldtimer
Joined
Jun 18, 2003
Messages
5,960
Best answers
0
They updated the game with HDR lighting. You have to go into options, into video then into advanced and turn off the hdr lighting option. That should fix your problems.

I don't know why they didn't make a notice informing people hdr will be on in their games or why they have it on by default.
 

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
Check your Graphics settings, maybe the OpenGL setting reverted back to Software (or D3D)?

Sorry, I don't understand (I'm Spanish and sometimes I don't get the full message).

BTW, that was a pretty fast reply lol.
 

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
Sub said:
They updated the game with HDR lighting. You have to go into options, into video then into advanced and turn off the hdr lighting option. That should fix your problems.

I don't know why they didn't make a notice informing people hdr will be on in their games or why they have it on by default.

Wow, another quick reply, i most be dreaming.

Ok, I'm in Options>Video>Advanced and I turn the "High Dynamic Range" to "none", is that right? First I would like to point out that I have a * next to "Full (if available)", wich indicates that my computer supports that option. Then secondly, that didn't fix the problem, it still goes slow. Maybe it's got something to do with what Ravendust said.


When I apply my settings, this appears in console:

cpu speed 2386 MHz Intel
1023 MB of system RAM
cpu speed 2386 MHz Intel
1023 MB of system RAM

couldn't exec userconfig.cfg
Wrote cfg/config.cfg
 

sub

Active Member
💻 Oldtimer
Joined
Jun 18, 2003
Messages
5,960
Best answers
0
Yeah, changing that to none was right. I don't know why it didn't work, it should have. The same exact thing happened to me and turning HDR off seemed to fix the problem. I don't know, I'd suggest posting this in the steampowered forums also if you haven't already.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
zAS said:
Wow, another quick reply, i most be dreaming.
Yea, you must be dreaming if you think I'm going to let you get away with double posting, AGAIN, after I've told you twice before.

Warning :warning:.
 

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
grrrrrrrrrr sorry.
One post was to reply the first reply, and the second post was to reply the second reply.

Sorry pain, i know you have warned me twice, but as a webmaster that I am and have been for over 5 years, I have never minded the double post. Therefore I'm finding it hard to getting use to this rule applied only to this forum.

please forgive me and understand my posistion.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
As I'm sure I've told you, you can edit your previous post if you need to add something if no one else has replied yet.

If you would like to continue this conversation you may do so in PM's with me, otherwise it would just be spam in this thread.

Back on topic please.
 

zAS

New Member
Joined
Sep 21, 2005
Messages
101
Best answers
0
lol, I think im not the only one with problems:

Yet more problems with the update
Please just put everything back the way it was....
Another update issue
the newer update screwed everything up
The New Update Kills My Computer!
Latest Update causes steam to crash !
ETC....
ROFL, Steam really did it this time... I hate Steam....
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top