CLient.dll

New Member
Joined
Nov 28, 2002
Messages
15
Best answers
0
Ich bin für Deutschen traurig, aber mein Englisch ist schrecklich. Das "client.dll" oder was sagt es überhaupt wenn falsche Version? Hilfe? Englisches trauriges des kranken Versuchs.


Ermm... I need client.dll..
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
Please post in english....

But from what you said, I am gathering you got the error saying that your client.dll is different from that of the server.. that means the server and the client are on different versions. Did you install 1.1? Properly? If yes, try again.
 
New Member
Joined
May 15, 2003
Messages
7
Best answers
0
What do you mean properly? I mean is there another way of doing it?
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
Properly means installing it in the right directory. As far as the patch is concerned, you MUST install into your esf beta 1.0 mod directory.
 
New Member
Joined
May 3, 2003
Messages
199
Best answers
0
From what I can understand:

I am from germany, but my english is horrible. The client.dll says it is the wrong version? help please?
I think the last part is im sorry about it not being english or something.

I would translate your messages to him but I am not good enough, Thats what I get for being a lazy **** in the last couple of years of my german classes >=\

Why the hell didnt I just use a translator :\

xDarkHavenx, http://babelfish.altavista.com/
 
New Member
Joined
May 18, 2003
Messages
2
Best answers
0
i guess he needs to dl it again, maybe he got a bad dl or something, **** happens
 
New Member
Joined
Apr 16, 2002
Messages
68
Best answers
0
i got the same problem i tried reinstalling it but didnt work though it works on only some servers of course i dl the patch 1.1 if that might even be a problem i dont know yet
 
New Member
Joined
May 15, 2003
Messages
7
Best answers
0
HELP..it started working then i put my mp3 and now my dl is ****ed again. Help me please. I did install it properly and this sstill won't work
 
New Member
Joined
May 3, 2003
Messages
199
Best answers
0
Something tells me the patch is ****ed, so ive been downloading this bloody thing on a 56k at like 1kb/s for NOTHING.
If it dosnt work im going to be very pissed off.
 
Active Member
💻 Oldtimer
Joined
Nov 4, 2002
Messages
1,061
Best answers
0
your trying to install the server side of esf 1.1. You have to wait for the client to be released. Everyone needs to calm there hormones and wait for tonight/tomorrow when the CLIENT will be released. Then you can join up and play. The links on the web page are only for servers just like the esf team has been telling us in the forums for the past week or so.
 
New Member
Joined
Apr 16, 2002
Messages
68
Best answers
0
yeah i dl the patch version and i can play just on slective servers
 
Active Member
💻 Oldtimer
Joined
Nov 4, 2002
Messages
1,061
Best answers
0
Ok from the people posting and saying that this release is bad its making it sound like this may not be just a dedicated server download... So if I'm wrong I'm sorry and I'm not wetting myself and jumping on my good computer to download it and see for myself.
 
New Member
Joined
Jan 14, 2003
Messages
30
Best answers
0
Ich bin für Deutschen traurig, aber mein Englisch ist schrecklich. Das "client.dll" oder was sagt es überhaupt wenn falsche Version? Hilfe? Englisches trauriges des kranken Versuchs.

is---->

"I am sad for Germans, but my English is terrible. "client.dll" or which says it at all if wrong version? Assistance? English sad of the ill attempt. "

Solution:

Server is running ESF beta 1.0, thus their client.dll is different then yours. Find a server running b1.1. The ESFORCES.com servers are still running 1.0 I believe.
 
New Member
Joined
May 18, 2003
Messages
92
Best answers
0
yeah if you get the client.dll error try another server because some are still running 1.0 and some are 1.1. the file is fine... happy gaming
 
Lost in space
Banned
💻 Oldtimer
Joined
Mar 21, 2002
Messages
1,887
Best answers
0
Yeah, I had trouble finding some servers, but most of them now are 1.1.

PS: Audioslave kicks ass!
 
New Member
Joined
May 18, 2003
Messages
92
Best answers
0
me or the band ??? lol yeah i know they do :D
on topic: uhhhh..... doh!!!!!
 

Users who are viewing this thread

Top