Can't Install Beta 1.1

New Member
Joined
Feb 1, 2003
Messages
16
Best answers
0
whenevr i try to update it, it always freezes up at "checking for preiviously installed components" and i dont know wat to do could somone help me out?
 
Active Member
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 23, 2002
Messages
1,876
Best answers
0
or you could download the full install file and try that
 
New Member
💻 Oldtimer
Joined
Jun 30, 2003
Messages
2,327
Best answers
0
or get the latest version of half-life which i think is 1.1.1.0 or something likethat.
 
New Member
💻 Oldtimer
Joined
Jan 27, 2003
Messages
1,427
Best answers
0
Nah, shadow is right. There always seems to be a big delay on that bit whenever i (and alot of people i know) try and install it. It can take up to 2-3 mins on my, which is of decent status...so you'll have to just be patient.
 
New Member
Joined
Feb 20, 2004
Messages
5
Best answers
0
i had the same proplem u need to get the update wat ice man said then it will work trust me ;)
 

Users who are viewing this thread

Top