Bug?

New Member
Joined
Jun 12, 2006
Messages
22
Best answers
0
When i start a game... in console says: "Missing bitmap file gfx\vgui\fonts 640_(default resolution)Melee text.tga
640_Scounterstats(i thinks is this) text.tga

I don't know if this error causing problems to me but i wanna fix it
 
New Member
💻 Oldtimer
Joined
Jun 8, 2004
Messages
5,216
Best answers
0
1) Have you installed Steam?
2) Have you installed a legit copy of Half-Life on Steam?
3) Are you running the 1.2.3 full installer?
 
New Member
Joined
Jun 12, 2006
Messages
22
Best answers
0
1)Yes
1)Yes
1)Yes
How i finish with this problem?
 
New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
Chances are you have a corrupt installer. Try re downloading the game.

If you think I am mistaken, did you install in the correct location?
 
Beta Tester Squad
💻 Oldtimer
✔️ HL Verified
🚂 Steam Linked
Discord Linked
Joined
Jan 26, 2005
Messages
3,088
Best answers
0
i have the same problmem but it done not do anything to my game , and the instaling of esf has some unfihish files 99% many of them and i'v tryid to redownload it to the same thing
 
New Member
💻 Oldtimer
Joined
Apr 14, 2005
Messages
4,022
Best answers
0
Doesn't everyone have the same problem?

I get it even from a clean ESF installation.

My guess is, it's just one of those 'loose ends' they forgot to fix up in 1.2.3, like the Buu Bodypart attack.
 
Freelance Mappzor
💻 Oldtimer
✔️ HL Verified
🚂 Steam Linked
Discord Linked
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
There are 2 missing tga files. But that dosent crash the game.
 
Beta Tester Squad
💻 Oldtimer
✔️ HL Verified
🚂 Steam Linked
Discord Linked
Joined
Jan 26, 2005
Messages
3,088
Best answers
0
New Member
Joined
Jun 12, 2006
Messages
22
Best answers
0
oh OK.... thank you all i was thinking these missing files is causing the crash in my game
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top